Author Topic: SBC68EC problem  (Read 3176 times)

pgottlieb

  • Newbie
  • *
  • Posts: 4
    • View Profile
SBC68EC problem
« on: February 24, 2013, 07:54:47 AM »
Hi all,

Just received my SBC68EC and figured I'd put it on the LAN to see it go.  Well, big problem.  Plugged it into 13 VDC, a green LED lit on the Ethernet connector.  Plugged in the net cable and looked for it (DHCP is active) but nothing.  Picked up the board and noticed the big chip with the label on it was extremely hot.  Disconnected from power, checked power, looked ok (no appreciable ripple), hooked back to power, same green LED.  Checked output of regulator, shows 4.976 volts, but big chip heating again.  Hooked to small bench supply, set to 12 volts, board is pulling 400 mA, which is WAY too much.  What happened to this thing?

gr

  • Hero Member
  • *****
  • Posts: 171
    • View Profile
Re: SBC68EC problem
« Reply #1 on: February 24, 2013, 08:31:00 AM »
I'm only familiar with the 65EC but does your board have a blinking red led?  If so then assume it's fine.  Otherwise you should probably return it.

pgottlieb

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: SBC68EC problem
« Reply #2 on: February 24, 2013, 08:44:24 AM »
No blinking red LED.

This is going to be a frustrating exercise, I'm half way around the planet from them, international shipping and all.  And it totally blows my project deadline.  If it's fried I'll have to do that, but seeing as it will be a month (at best!) to get a replacement, does anyone know of something similar available in the USA?

Peter

gr

  • Hero Member
  • *****
  • Posts: 171
    • View Profile
Re: SBC68EC problem
« Reply #3 on: February 24, 2013, 01:13:18 PM »
Arduino.  Pretty awesome little product and sold by many suppliers in the usa including digikey.com which sells several models all for between $20 and $100.  Hardware and software I beleive is open source.

http://www.arduino.cc/

I hope my post doesn't get moderated out!


pgottlieb

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: SBC68EC problem
« Reply #4 on: February 25, 2013, 03:54:44 PM »
Is there a special email at Modtronix I need to send my problem to?  This DOA unit needs replacement.

modtro2

  • Administrator
  • Hero Member
  • *****
  • Posts: 564
    • View Profile
Re: SBC68EC problem
« Reply #5 on: February 28, 2013, 08:42:16 PM »
Hello Peter

As repliet to you via eMail, this is very unlikely, seeing that we program and test all boards before shipping. From your email:
Quote
Is your device sensitive to neutron bombardment?  I just had a bunch of OTP processors scrambled by one of those devices used by US Homeland Security looking for whatever it looks for.  On the other hand, the package had been opened for inspection; what were they looking for??
This might be the case?

Any way, we have sent you a replacement board.